Thursday, April 14, 2011

.Net Reflector - Free alternative ILSpy

As you may know since March 10th 2011 Red Gate has decided to discontinue supporting free version of .Net Reflector.
  No tears and angst - just use a free alternative - ILSpy
  ILSpy requires .Net 4.0.  On my web servers internet is blocked , because of that - I prefer standalone installation  .Net 4.0.

  Or, maybe you are fan of Decompiler by jetbrains